Kaynak ikonu

Exce'de Metinlerin Dilini Değiştirin -

İndirmek için giriş yapınız
Excel çalışmalarınızda kullandığınız metinlerin, tablo başlıklarının, açıklamaların dilini istediğiniz şekilde değiştirebilirsiniz. Bunu sadece dil değiştirmek için kullanmayıp ihtiyacınız doğrultusunda ifadelerin değişmesi için de kullanabilirsiniz.

Dosya ZIP Şifresi: www.cerezforum.com
Boyut: 6.2 Kb

Bunun için yapmamız gereken tek şey çalışma sayfasında kullanıcının görmeyeceği bir alanda sütunlara istediğiniz ifadeleri girmek ve değişmesini istediğiniz ifadenin görüneceği hücreye gireceğiniz formülle dil menüsüne referans vermek.

Bir örnekle açıklayalım. (Alttaki resim konuyu daha iyi özetleyecektir, ayrıca bu resimde gördüğünüz uygulama örneğini konunun sonundan indirebilirsiniz)

ExcelDil.gif


  • Dil menüsü olarak “ I ” ve “ J ” sütunlarını kullanalım ve başlıklar I1 hücresi “TR” ve J1 hücresi “EN” olsun.
  • C2 hücresini dil seçimi için ayıralım ve bu hücreye “TR” yazalım.
  • I2 hücresine “Başlat”, J2 hücresine “Start” yazalım.
  • C3 hücresine şu förmülü girelim.
Kod:
=EĞER(C$2=$I$1;I2;J2)
Şimdi C3 hücresinde “Başlat” ifadesini görebilirsiniz.
C2 hücresindeki metni “EN” olarak değiştirdiğinizde C3 hücresindeki ifade “Start” oalrak değişecektir.

Bunu tablonuzda ihtiyacınız doğrultusunda kullanabilirsiniz.

Alttaki örnek Excel dosyasını indirdiğinizde çalışma mantığını çok daha iyi anlayabilir, ihtiyacınıza yönelik kullanabilirsiniz.
Gönderen
YoRuMSuZ
İndirilme
1
İlk yayınlama
Son güncelleme
Değerlendirme
0.00 star(s) 0 ratings

YoRuMSuZ ait diğer kaynakar

Top