excel uygulamaları

Katılım
8 Ags 2009
Mesajlar
6
Beğeniler
0
Yaş
33
#1
excel ile ilgili uygulamalara ihtiyacım var.fikirde verebilirsiniz.şimdiden yardımcı olan arkadaşlara teşekkürler :)
 
Katılım
8 Ags 2009
Mesajlar
6
Beğeniler
0
Yaş
33
#3
burdakileri inceledim zaten.derste zaten anlattığım şeyler.ben farklı farklı uygulama örnekleri arıyorum.
 
Katılım
13 Ags 2009
Mesajlar
14
Beğeniler
0
#5
Mesala ne gini kafanizda bir fikir varsa buyurun yazin ona göre birseyler bakariz
Selam ben yeni üyeyim excelde şöyle bi formül istiyorum

ali 300
veli 20
ayse 25
ali 80
fatma 14
ali 5

tablo böyle devam edecek ben tablonun yanına alinin toplam borcu yazıp tüm alilerin karşılıklarını toplayıp yazmasını istiyorum ama bulamadım. Yardımcı olabilir misiniz ? şimdiden teşekkürler
 

YoRuMSuZ

Biz işimize bakalım...
Katılım
7 Hzr 2006
Mesajlar
37,473
Beğeniler
8,997
Takım
GALATASARAY
#6
Selam ben yeni üyeyim excelde şöyle bi formül istiyorum

ali 300
veli 20
ayse 25
ali 80
fatma 14
ali 5

tablo böyle devam edecek ben tablonun yanına alinin toplam borcu yazıp tüm alilerin karşılıklarını toplayıp yazmasını istiyorum ama bulamadım. Yardımcı olabilir misiniz ? şimdiden teşekkürler
Şu an pek zamanım yok. Birazdan uzun bir yolculuğa çıkmam gerekiyor. Artık hafta içinde sorunuzun cevabını yazarım. Tabii konuya hakim arkadaşlar da bu süre zarfında cevap verebilirler :)
 
Katılım
13 Ags 2009
Mesajlar
14
Beğeniler
0
#7
yeşim hanım cevap vermiş ama ben yanıtlayamadım mesaj limitinden dolayı

yeşim hanım istediğim şu listede belli isimler var

ali 500
ayse 50
fatma 15
ayse 20
huseyin 8
fatma 24
ali 100

ben bu listenin yanında kişilerin toplam borcunu görmek istiyorum

alinin toplam borcu : 600
aysenin toplam borcu: 70 şeklinde listede yazılı kişilerin karşılıklarını toplayıp bana verecek bi formul var mı acaba umarım anlatabilmişimdir.
 

YoRuMSuZ

Biz işimize bakalım...
Katılım
7 Hzr 2006
Mesajlar
37,473
Beğeniler
8,997
Takım
GALATASARAY
#10
İstediğiniz sonucu excel'in ETOPLA fornksiyonu ile elde edebilirsiniz.

Aynen yukarıdaki şekilde bir tablonuz olduüğunu bu verile A ve B sütunlarına girdiğinizi varsayıyorum. Bu tabloda Ali'nin toplam borcunu formülle elde etmek için herhangi bir hücreye şu formülü girin.

A sütununda isimlerin, B sütununda borç tutarının olduğunu varsayıyorum.

=ETOPLA(A1:B7;"=ali";B1:B7)
Bu formül size ali adlı kişinin toplam borcunu verecektir. Formülü kullandığınız alana göre geliştirebilirsiniz.
 

Benzer konular

Top