1. * 5651 Sayılı Kanun'a göre TÜM ÜYELERİMİZ yaptıkları paylaşımlardan sorumludur.
    * Telif hakkına konu olan eserlerin yasal olmayan şekilde paylaşıldığını ve yasal haklarının çiğnendiğini düşünen hak sahiplerinin İLETİŞİM bölümünden bize ulaşmaları durumunda ilgili şikayet incelenip gereği 1 (bir) hafta içinde gereği yapılacaktır.
    E-posta adresimiz

Excelde DÜŞEYARA Formülünün Kullanımı - Plaka Çalışması

Konusu 'Excel Çalışmaları' forumundadır ve YoRuMSuZ tarafından 11 Mayıs 2008 başlatılmıştır.

  1. YoRuMSuZ
    Avare

    YoRuMSuZ Biz işimize bakalım!

    Katılım:
    7 Haziran 2006
    Mesajlar:
    24.415
    Beğenileri:
    7.323
    Ödül Puanları:
    11.330
    Cinsiyet:
    Bay
    Banka:
    8.713 ÇTL
    Excelde DÜŞEYARA formülü ile uzun listelerden veri çekmemiz ve isteğimiz doğrultusunda kullanmamız mümkündür. Örnek çalışmamızda 81 ilimize ait plakaların hangi illere ait olduğunu göstereceğiz.

    Siz bir çok alanda bunu kullanabilirsiniz. Örneğin numarasını yazdığınız bir öğrencinin adını veya notlarını bulmak, fiyatını yazdığınız bir ürünü veya ürünün fiyatını bulmak, telefon kodunu yazdığını ili veya yazdığınız ile ait telefon kodunu bulmak vs…



    Şimdi uygulamamıza geçelim.
    • A sütununa, A1 den A81 e kadar il kodlarını,
    • B sütununa, B1 den B81 e kadar 81 ilin adlarını girelim.
    İsterseniz daha sonra il kodu ve il adlarını yazdığımız ( A ve B sütunları ) sütunlarını seçili hale getirip ters kliklediğimizde görünecek olan Gizle menüsüne tıklayarak ile gizleyebiliriz. Böylece uygulama sırasında sadece bizim için gerekli olan il kodunu yazdığımız ve il adını göstereceğimiz alanlar görünür durumda kalacaktır. Ya da bu verileri başka bir çalışma sayfasından çekebilirsiniz.

    [​IMG]

    Örnek çalışmada olduğu gibi biz D2 hücresine yazdığımız il koduna karşılık gelen ili E2 hücresinde göstereceğiz.

    E2 hücresine yazacağımız formül şu: =DÜŞEYARA(D2;A1:B81;2;YANLIŞ)

    Formülü açıklayacak olursak; Düşey sırada arayacağımız veriler içinden D2 hücresine yazacağımız il kodunu A1 den B81 e kadar olan alanda bul ve 2. sütunda karşılık gelen veriyi E2 hücresinde bize göster.

    Artık D2 hücresine yazdığımız plakaya karşılık gelen il adı E2 hücresinde otomatik olarak gösterilecektir[Linkleri görebilmek için ÜYE olmalısınız!..] Çalışma sayfasında boyut, renk, font ve kenarlıkları değiştirerek görsel açıdan güzel çalışmalar gösterebilirsiniz.

    DÜŞEYARA formülünü kendi verilirinize göre düzenleyip amacınız doğrultuda değiştirerek kullanabilirsiniz. Buradaki örnek oldukça yalın bir kullanımdır. DÜŞEYARA formülü kullanarak çok daha komplike veriler çekebilirsiniz.

    Örnek çalışmayı alttaki linkten indirebilirsiniz.

    [Linkleri görebilmek için ÜYE olmalısınız!..]
     

Sayfayı Paylaş