Kaynak ikonu

Excel'de Tarih Formülleri

Katılım
7 Hzr 2006
Mesajlar
36,718
Beğeniler
8,973
Takım
GALATASARAY
#1
Excel'de Tarih Formülleri - Excel'de Tarih Formülleri

Haftanın Gününü Veren Formül.
Kod:
=EĞER(YADA(HAFTANINGÜNÜ(A4+1)=1;HAFTANINGÜNÜ(A4+1)=7);A4+3;A4+1)
Ayın Son Gününü Veren Formül.
Kod:
=TARİH(YIL(A1);AY(A1)+1;0)
Ayın Gününü Veren Formül.
Kod:
=TARİH(YIL(A1);AY(A1);1)+ELEMAN(HAFTANINGÜNÜ(TARİH (YIL(A1);AY(A1);1));1;0;0;0;0;0;2)
Ayın Son Gününü Veren Formül.
Kod:
=TARİH(YIL(A1);AY(A1)+1;0)-(MAK(0;HAFTANINGÜNÜ(TARİH(YIL(A1);AY(A1)+1;0);2)-5))
Bir Önceki Ayın Son Tarihinin Veren Formül....
Açıklamanın devamı için tıklayınız...
 
Son düzenleme:
Katılım
29 Eyl 2012
Mesajlar
1
Beğeniler
0
Yaş
34
#2
Selamlar, çoketopla veya etopla formülü ile birden fazla ölçüt kullanarak toplama yapıyorum ancak extra olarak belirli bir tarih aralığı ölçütüne de ihtiyacım var. Örn: =ÇOKETOPLA('nakit detay'!$O$146:$O$257;'nakit detay'!$F$146:$F$257;"iş güvenliği mlz.";'nakit detay'!$P$146:$P$257;"nakit") formülü ile muhasebe tablomda 2 ölçüt kullanarak "iş güvenliği harcamaları"ndan "nakit" olanları toplatıyorum ancak bununla birlikte 3. ölçüt olarak 2. sütuna tarihlerden örneğin "24.09.2012 ile 30.09.2012 tarihleri arasını" eklemek istiyorum. Bu tarih formülüyle ilgili yardımınıza ihtiyacım var. İlgili excel çalışma dosyamı gönderebilirim.
 

Benzer konular

Top