1. * 5651 Sayılı Kanun'a göre TÜM ÜYELERİMİZ yaptıkları paylaşımlardan sorumludur.
    * Telif hakkına konu olan eserlerin yasal olmayan şekilde paylaşıldığını ve yasal haklarının çiğnendiğini düşünen hak sahiplerinin İLETİŞİM bölümünden bize ulaşmaları durumunda ilgili şikayet incelenip gereği 1 (bir) hafta içinde gereği yapılacaktır.
    E-posta adresimiz
Notu Gizle
Merhaba Ziyaretçi.

"Kısa Film Yarışması" konulu yarışma açıldı. İlgili konuya BURADAN ulaşabilirsiniz.

Sizi de katılıma davet ediyoruz...

Excel'de Tarih Formülleri

Konusu 'Excel Çalışmaları' forumundadır ve YoRuMSuZ tarafından 19 Ağustos 2009 başlatılmıştır.

  1. YoRuMSuZ
    Avare

    YoRuMSuZ Biz işimize bakalım! .

    Katılım:
    7 Haziran 2006
    Mesajlar:
    25.012
    Beğenileri:
    8.155
    Ödül Puanları:
    11.330
    Cinsiyet:
    Erkek
    Banka:
    10.346 ÇTL
    Haftanın Gününü Veren Formül.
    Kod:
      Kodları görebilmek için ÜYE omalısınız !
    Ayın Son Gününü Veren Formül.
    Kod:
      Kodları görebilmek için ÜYE omalısınız !
    Ayın Gününü Veren Formül.
    Kod:
      Kodları görebilmek için ÜYE omalısınız !
    Ayın Son Gününü Veren Formül.
    Kod:
      Kodları görebilmek için ÜYE omalısınız !
    Bir Önceki Ayın Son Tarihinin Veren Formül.
    Kod:
      Kodları görebilmek için ÜYE omalısınız !
    İki Tarih Arasındaki Hafta ve Günü Veren Formül.
    Kod:
      Kodları görebilmek için ÜYE omalısınız !
    Ay ve Gün Manuel, Yıl Otomatik
    Kod:
      Kodları görebilmek için ÜYE omalısınız !


    A1 HÜCRESİNE =BUGÜN() FORMÜLÜNÜ GİRİN – B1 HÜCERİSİNE A1 HÜCRESİNDEKİ TARİHİN;
    • 1 GÜN SONRASININ İÇİN : =A1+1
    • 1 HAFTA SONRASI İÇİN : =A1+7
    • 1 Ay Sonrası için : =TARİH(YIL(A1);AY(A1)+1;GÜN(A1))
    • 1 Yıl Sonrası İçin : =TARİH(YIL(A1)+1;AY(A1);GÜN(A1))
    • Bir önceki ayın Son gününün tarihi için :=TARİH(YIL(A1);AY(A1);GÜN(A1)-GÜN(A1))
    • Bir Sonraki Ayın Tarihi için : =TARİH(YIL(A1);AY(A1)+1;GÜN(A1)-GÜN(A1)+1)
     
  2. alperkocak

    alperkocak Üyecik

    Katılım:
    29 Eylül 2012
    Mesajlar:
    1
    Beğenileri:
    0
    Ödül Puanları:
    20
    Banka:
    0 ÇTL
    Selamlar, çoketopla veya etopla formülü ile birden fazla ölçüt kullanarak toplama yapıyorum ancak extra olarak belirli bir tarih aralığı ölçütüne de ihtiyacım var. Örn: =ÇOKETOPLA('nakit detay'!$O$146:$O$257;'nakit detay'!$F$146:$F$257;"iş güvenliği mlz.";'nakit detay'!$P$146:$P$257;"nakit") formülü ile muhasebe tablomda 2 ölçüt kullanarak "iş güvenliği harcamaları"ndan "nakit" olanları toplatıyorum ancak bununla birlikte 3. ölçüt olarak 2. sütuna tarihlerden örneğin "24.09.2012 ile 30.09.2012 tarihleri arasını" eklemek istiyorum. Bu tarih formülüyle ilgili yardımınıza ihtiyacım var. İlgili excel çalışma dosyamı gönderebilirim.
     
  3. Murat OSMA

    Murat OSMA Üye

    Katılım:
    9 Kasım 2011
    Mesajlar:
    33
    Beğenileri:
    3
    Ödül Puanları:
    280
    Cinsiyet:
    Erkek
    Meslek:
    Excel & VBA Eğitmeni
    Yer:
    İstanbul
    Banka:
    6 ÇTL
    Ayın son günü için bu formül de alternatif olarak kullanılabilir;
    PHP:
    =SERİAY(A1;0)
    Bir önceki ayın son günü için de bu formül alternatif olarak kullanılabilir;
    PHP:
    =SERİAY(A1;-1)
     
    KıRMıZı bunu beğendi.

Sayfayı Paylaş