1. * 5651 Sayılı Kanun'a göre TÜM ÜYELERİMİZ yaptıkları paylaşımlardan sorumludur.
    * Telif hakkına konu olan eserlerin yasal olmayan şekilde paylaşıldığını ve yasal haklarının çiğnendiğini düşünen hak sahiplerinin İLETİŞİM bölümünden bize ulaşmaları durumunda ilgili şikayet incelenip gereği 1 (bir) hafta içinde gereği yapılacaktır.
    E-posta adresimiz
Notu Gizle
Merhaba Ziyaretçi.

"BENİM DÜNYAM" konulu resim yarışması başladı. İlgili konuya BURADAN ulaşabilirsiniz.

Sizi de bu yarışmaya katılıma davet ediyoruz...

İçeriği Euro olan hücreyi hesaplatmak

Konusu 'Excel Çalışmaları' forumundadır ve harika32 tarafından 1 Kasım 2008 başlatılmıştır.

  1. harika32

    harika32 Üyecik

    Katılım:
    30 Ekim 2008
    Mesajlar:
    2
    Beğenileri:
    0
    Ödül Puanları:
    20
    Banka:
    0 ÇTL
    Değerli üstatlar, :(
    İçeriği Euro olan bir hücreyi başka bir hücreden günlük euro fiatını alıp ytl ye çevirmek istiyorum.Ancak nasıl yapacağımı bulamadım. Yardımcı olursanız sevinirim. Aşağıda yazmış olduğum örnek formül üzerinden. =EĞER(IM14="€";IM3*IM14) Ancak IM14 hücresinde mesela 4600.00€ yazdığı için excel anlayamıyor. Saygılarımla
     
  2. YoRuMSuZ
    Avare

    YoRuMSuZ Biz işimize bakalım!

    Katılım:
    7 Haziran 2006
    Mesajlar:
    24.832
    Beğenileri:
    7.845
    Ödül Puanları:
    11.330
    Cinsiyet:
    Bay
    Banka:
    9.537 ÇTL
    Hocam IM14 hücresinin formatını YTL, TL veya sadece sayı olarak tanımlasanız sorun çözülmüş olmuyor mu?
     
  3. harika32

    harika32 Üyecik

    Katılım:
    30 Ekim 2008
    Mesajlar:
    2
    Beğenileri:
    0
    Ödül Puanları:
    20
    Banka:
    0 ÇTL
    Değerli yorumsuz,
    sorun sadece ım14 hücresinde değil, ben birçok hücreye giriş yapıp hesaplama yaptırmak istiyorum ancak sadece Ytl Değilde € olanları hasaplamasını istiyorum. Bu seçimi excel'e nasıl tanıtacağımı bilemiyorum.Yani bir şekilde sadece girişini € olarak yaptığım hücreleri hesaplayacak.Bunu beceremedim
     
  4. YoRuMSuZ
    Avare

    YoRuMSuZ Biz işimize bakalım!

    Katılım:
    7 Haziran 2006
    Mesajlar:
    24.832
    Beğenileri:
    7.845
    Ödül Puanları:
    11.330
    Cinsiyet:
    Bay
    Banka:
    9.537 ÇTL
    Şimdi denedim formülü ancak bende çalışmadı. € simgesi tanımı ile ilgili bir sorun var galiba benim excel sürümünde. (Office 2002)

    Eğer hesaplamayı yaptırabiliyorsanız EĞER şart ifadesiyle hesaplamaları yapabilmelisiniz. Sorun € hesaplamasında değil de sadece belirli hücrelerdeki verilerin toplamı ise bir daha deneyebilirim.

    Ek: Örneğin bir sütunda belli sayıdan daha büyük veya eşit büyük, veya adece belli rakamları toplamak için ETOPLA fornksiyonunu kullanabiliriz.

    =ETOPLA(A1:A6;">=8") Bu formül A1 ve A6 aralığındaki rakamlar içinde 8 ve 8 den büyükleri toplar. = işaretini kaldırrısanız sadece 8 den büyükleri toplar.

    =ETOPLA(B1:B6;"=6")
    Bu förmül sütunda bulunan ve sadece 6 olan sayıları toplar. Siz bunu € şeklinde kendinize göre düzenleyebilirsiniz. Para birimleri hakkında fazla bilgim yok çünkü.
     

Sayfayı Paylaş