İçeriği Euro olan hücreyi hesaplatmak

Katılım
30 Ekm 2008
Mesajlar
2
Beğeniler
0
Yaş
58
#1
Değerli üstatlar, :(
İçeriği Euro olan bir hücreyi başka bir hücreden günlük euro fiatını alıp ytl ye çevirmek istiyorum.Ancak nasıl yapacağımı bulamadım. Yardımcı olursanız sevinirim. Aşağıda yazmış olduğum örnek formül üzerinden. =EĞER(IM14="€";IM3*IM14) Ancak IM14 hücresinde mesela 4600.00€ yazdığı için excel anlayamıyor. Saygılarımla
 
Katılım
7 Hzr 2006
Mesajlar
36,718
Beğeniler
8,973
Takım
GALATASARAY
#2
Hocam IM14 hücresinin formatını YTL, TL veya sadece sayı olarak tanımlasanız sorun çözülmüş olmuyor mu?
 
Katılım
30 Ekm 2008
Mesajlar
2
Beğeniler
0
Yaş
58
#3
Değerli yorumsuz,
sorun sadece ım14 hücresinde değil, ben birçok hücreye giriş yapıp hesaplama yaptırmak istiyorum ancak sadece Ytl Değilde € olanları hasaplamasını istiyorum. Bu seçimi excel'e nasıl tanıtacağımı bilemiyorum.Yani bir şekilde sadece girişini € olarak yaptığım hücreleri hesaplayacak.Bunu beceremedim
 
Katılım
7 Hzr 2006
Mesajlar
36,718
Beğeniler
8,973
Takım
GALATASARAY
#4
Şimdi denedim formülü ancak bende çalışmadı. € simgesi tanımı ile ilgili bir sorun var galiba benim excel sürümünde. (Office 2002)

Eğer hesaplamayı yaptırabiliyorsanız EĞER şart ifadesiyle hesaplamaları yapabilmelisiniz. Sorun € hesaplamasında değil de sadece belirli hücrelerdeki verilerin toplamı ise bir daha deneyebilirim.

Ek: Örneğin bir sütunda belli sayıdan daha büyük veya eşit büyük, veya adece belli rakamları toplamak için ETOPLA fornksiyonunu kullanabiliriz.

=ETOPLA(A1:A6;">=8") Bu formül A1 ve A6 aralığındaki rakamlar içinde 8 ve 8 den büyükleri toplar. = işaretini kaldırrısanız sadece 8 den büyükleri toplar.

=ETOPLA(B1:B6;"=6")
Bu förmül sütunda bulunan ve sadece 6 olan sayıları toplar. Siz bunu € şeklinde kendinize göre düzenleyebilirsiniz. Para birimleri hakkında fazla bilgim yok çünkü.
 

Benzer konular

Top