1. * 5651 Sayılı Kanun'a göre TÜM ÜYELERİMİZ yaptıkları paylaşımlardan sorumludur.
    * Telif hakkına konu olan eserlerin yasal olmayan şekilde paylaşıldığını ve yasal haklarının çiğnendiğini düşünen hak sahiplerinin İLETİŞİM bölümünden bize ulaşmaları durumunda ilgili şikayet incelenip gereği 1 (bir) hafta içinde gereği yapılacaktır.
    E-posta adresimiz

Sayı Tek mi, Çift mi?

Konusu 'Excel Çalışmaları' forumundadır ve YoRuMSuZ tarafından 23 Mart 2008 başlatılmıştır.

  1. YoRuMSuZ
    Avare

    YoRuMSuZ Biz işimize bakalım!

    Katılım:
    7 Haziran 2006
    Mesajlar:
    24.432
    Beğenileri:
    7.358
    Ödül Puanları:
    11.330
    Cinsiyet:
    Bay
    Banka:
    8.825 ÇTL
    Excelde sayıların tek mi yoksa çift mi olduğunu bulmak için alttaki formülü kullanabilirsiniz.

    A1 hücresinde bulunan sayının tek mi çift mi olduğunu B1 hücresinde göstermek için B1 hücresine girmemiz gereken formülümüz;

    =EĞER(A1=(2*TAMSAYI((A1)/2));"ÇİFT";"tek")

    şeklinde olacaktır[Linkleri görebilmek için ÜYE olmalısınız!..] Bu durumda sayının tek-çift olmasına göre B1 hücresine yazdırılacaktır.
     
  2. WhiteSquall

    WhiteSquall Üyecik

    Katılım:
    14 Nisan 2008
    Mesajlar:
    1
    Beğenileri:
    0
    Ödül Puanları:
    20
    Banka:
    0 ÇTL
    bunu sayıların 3e bölünürlüğü 10a bölünürlüğü 89a bölünürlüğü gibi de yapabiliyoruz mesela
    =EĞER(A1=73*TAMSAYI((A1)/73));"EVET","HAYIR") hata olabilir çok geç saatte yazıyorum ama üsttekinde 2 olan yerlere 73 yazarsanız 73'e a1 sütunu bölündüğü takdirde evet yazıcaktır.
     

Sayfayı Paylaş