Sütunda Uyan Kriterleri Toplama - ETOPLA

YoRuMSuZ

Biz işimize bakalım...
Katılım
7 Hzr 2006
Mesajlar
37,473
Beğeniler
8,997
Takım
GALATASARAY
#1
Excel çalışma sayfasında bulunan sütunlarda belirlediğiniz kritere uyan satırların toplamını E-TOPLA fonksiyonu ile kolayca alabilirsiniz.

Bunun için örnek olarak aşağıdaki görüntüyü inceleyin. Formülü kendinize göre düzenleyebilirsiniz.

Aşağıdaki tabloda A2-A9 satırlarda bulunan ürünlerin karşılarında miktarları yazmakta. Biz bu aralıktaki elmaların toplam miktarını bulmak istiyoruz...



Formülümüz şu şekilde olacak.
Kod:
=ETOPLA(A2:B9;"=Elma";B2:B9)
Böylece sütunda yazan elmaların toplam miktarını bulduk...
 

Benzer konular

Top