• Merhaba Ziyaretçi
    "En Güzel Ekran Resmi Yarışması" içiin anket açıldı. İlgili ankete BURADAN ulaşabilirsiniz. Sizi de ankete oy vermeye davet ediyoruz...
Kaynak ikonu

Excel - Çoklu Kritere Göre Sütundaki Verileri Toplama -

İndirmek için giriş yapınız
Aynı sütunda yer alan ürün türlerinin miktarını ayrı ayrı toplamak için bir örnek yapmıştık. Uygulama örneğini alttaki linkten inceleyebilirsiniz.

İndirilecek dosya Zip Şifresi: www.cerezforum.com

Excel - Sütunda Farklı Türdeki Verileri Toplama


Şimdi ise birden fazla kriterin yer aldığı ve bu kriterlerin iki sütunda belirtildiği bir tabloda bu kriterleri kullanarak toplama işlemi gerçekleştirmeyi öğreniyoruz. Bu uygulama bir üyemizin isteği üzerine hazırlandı, örneğe göre ihtiyacınız doğrultusunda iki veya daha fazla kriter ekleyerek, kriterlere uyanların toplamını bulabilirsiniz.

Yandaki örnek görüntüyü inceleyelim...

Buna göre kız ve erkek grubundaki bireylerin gözlüklü olup olmadıklarına göre yaşlarının toplamını bulmak istiyoruz. Bulunacak kriterler.

  • Kız ve gözlüklü olanların yaşları toplamı. (Sonuç: 58)
  • Kız ve gözlüksüz olanların yaşları toplamı. (Sonuç: 29)
  • Erkek ve gözlüklü olanların yaşları toplamı. (Sonuç: 99)
  • Erkek ve gözlüksüz olanların yaşları toplamı. (Sonuç: 44)
Buna göre yukarıda belirtilen kriterlere göre sırasıyla uygulamamız gereken formüller alttaki şekilde olmalıdır. (Formüller örnek tablodaki hücrelere göre verilmiştir)
Kod:
=TOPLA.ÇARPIM((A2:A10="Kız")*(B2:B10="Gözlüklü")*(C2:C10))
Kod:
=TOPLA.ÇARPIM((A2:A10="Kız")*(B2:B10="Gözlüksüz")*(C2:C10))
Kod:
=TOPLA.ÇARPIM((A2:A10="Erkek")*(B2:B10="Gözlüklü")*(C2:C10))
Kod:
=TOPLA.ÇARPIM((A2:A10="Erkek")*(B2:B10="Gözlüksüz")*(C2:C10))
Uygulama örneğini alttaki linkten indirebilirsiniz.
Gönderen
YoRuMSuZ
İndirilme
1
İlk yayınlama
Son güncelleme
Değerlendirme
0.00 star(s) 0 ratings

YoRuMSuZ ait diğer kaynakar

Top